Support » Plugin: WooCommerce » Please help me understand this error

  • Resolved rjalexander

    (@rjalexander)


    Updated Woocommerce but now unable to login.
    This is the message I get.
    Thank you for any help.

    Warning: Declaration of ET_Theme_Builder_Woocommerce_Product_Variable_Placeholder::get_available_variations() should be compatible with WC_Product_Variable::get_available_variations($return = ‘array’) in /home/papernes/public_html/wp-content/themes/Divi/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php on line 8

    Warning: Cannot modify header information – headers already sent by (output started at /home/papernes/public_html/wp-content/themes/Divi/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php:8) in /home/papernes/public_html/wp-content/plugins/sg-cachepress/core/Supercacher/Supercacher_Helper.php on line 76

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.