Support » Plugin: Falcon - WordPress Optimization » Please help me get jquery.min.js below the fold

  • Hello,

    We really like Falcon, it has served us well so far. But in one project we found a problem.

    Only when activating Falcon, Google Page Speed shows only this line above the fold:

    https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js

    Please help us in getting it below the fold, so our Google Page Speed score will be in the green again.

    Possible solutions:
    – Update the plugin to the latest version of WordPress and have jquery.min.js load from the footer.
    – Make the location optional through a settings menu (although I can imagine you rather not).

    Best regards,

    Verdi.

    https://wordpress.org/plugins/falcon/

Viewing 1 replies (of 1 total)
  • I have the same problem, but I see no replies.

    Is this plugin still maintained?

    I tried activating it on a new freshly installed site and there was a header-error. It cannot be activated anymore.

    • This reply was modified 2 years, 9 months ago by  Verdi.
Viewing 1 replies (of 1 total)
  • The topic ‘Please help me get jquery.min.js below the fold’ is closed to new replies.