Support » Fixing WordPress » Please help… I’m getting desparate!

  • Resolved key93

    (@key93)


    This is what I keep getting whe I try to change the reading options – no matter what I do; uninstall, reinstall, change permissions, no matter what!!!!

    Forbidden
    You don’t have permission to access /word/wp-admin/options.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Please, PLEASE, someone help?

Viewing 15 replies - 1 through 15 (of 69 total)
  • Are you using 2.0.3?

    Thread Starter key93

    (@key93)

    Thank you!

    No, 2.0.2. I haven’t gotten any Fantastico warnings about updating so honestly I didn’t know there was a 2.0.3.

    2.0.3 is causing troubles for some people, which might be why there’s no warnings from fantastico.

    When did the problem start?

    Thread Starter key93

    (@key93)

    When I installed it a few days ago. I had just opened my site and went through Fantasico to set it up, but it seems no matter what I do, I keep getting the same error.

    Hmm… have you tried searching the forum for similar entries. I personally have never had this problem, but some people might, and there might be a solution.

    If you google “wordpress 2.0.3 tuneup” you’ll find a plugin which might help, it seems to be working for a lot of people.

    If not, you could always try mailing your hosts?

    Got url?

    Checked file permissions?

    Thread Starter key93

    (@key93)

    maerk – Yea, I searched. And until Fantastico says to update to 2.0.3 I’m not going to bother cuz I’m just “WordPress Update Illiterate” like that. ^^
    Thanks though, I appreciate it.

    HandySolo – http://yorunohana.net
    and yup, checked permissions. πŸ™

    do you have an .htaccess file in that directory? If you do, what’s in it? Also if you do, what happens if you temporarily rename it?

    Check you .htaccess file. Post it here (between bacticks) so we can see it. If you don’t have an .htaccess file tell us.

    An important thing for people here to be able to help is knowing how you installed: Did you upload the WP package with FTP, or did you use a file-upload from the service provider’s control panel? That also lets people know how you are ‘seeing’ your files/permissions/paths…

    Good luck ;’)

    Thread Starter key93

    (@key93)

    I don’t have a .htaccess file in the /word/ folder.
    And I installed it with Fantastico, so as far as any manual installations or upgrading I’m afraid I’m clueless.

    Might want to contact the host… if you’re positive there’s no .htaccess in the blog directory, than something is seriously hosed. Perhaps they could look over your logs and see why everything goes to 404.

    Wait a second…

    What’s this? http://yorunohana.net/word/
    Earlier you said the blog was at http://yorunohana.net/

    It seems to work fine.

    Do you have two blogs installed?

    Thread Starter key93

    (@key93)

    I don’t use the index in /word/. I link it from the index in the public_html.
    And it’s only the options – reading that goes 404/403 when I try to update it. πŸ™

    Thank you all btw for trying. πŸ™‚

    Check for .htaccess in the root /.

    And, look at this(?):

    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

    Thread Starter key93

    (@key93)

    Yosemite – the only place I have a .htaccess is in the /public_html/ and as the techy-illiterate that I am, I’m not quite sure what I’m supposed to put there anyway. All I do is log in and where it says add a file name or url I do.

    As for Giving WordPress it’s own directory, believe it or not, I figured that out a long time ago. πŸ™‚

    What I can’t figure out is why no matter what I do, when I go to Options – Reading and try to change the number of posts, I get the 403/404 error. Everything else in Options works fine, it’s just the Reading suboption.

Viewing 15 replies - 1 through 15 (of 69 total)
  • The topic ‘Please help… I’m getting desparate!’ is closed to new replies.