WordPress.org

Forums

Please help: Featured Images not showing up in posts or pages suddenly (3 posts)

  1. stevekleenex
    Member
    Posted 1 year ago #

    I'm experiencing a weird problem. Basically I've just installed the Magazine Basic them on my site and after spending a day editing the CSS suddenly the featured images are not showing up on posts and pages. Try as I may I cant find a solution for this.

    I've tried a few things, such as downgrading to an earlier version, disabling plugins (even renaming the plugin folder temporarily, resizing images and a few other things but cant for the life of me get this sorted out.

    Whats worse is that even if I install another theme now, the same thing is happening. The only theme that still displays the featured images is Easel, which is the theme I was using previously.

    I'm at my wits end. Can anybody help?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Please post in https://wordpress.org/support/theme/magazine-basic/

    In the meantime, do not edit the theme itself. First create a child theme for your changes. Or install a custom CSS plugin.

  3. stevekleenex
    Member
    Posted 1 year ago #

    Hi Esmi

    Sorry about that and thanks for replying. Problem solved. I edited the single.php file so that it displays the featured image. I'm an idiot sometimes.

    Yep I think I'll reinstall the theme and then creat a child theme

    Thanks
    Steve

Topic Closed

This topic has been closed to new replies.

About this Topic