WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Please Help – Disable Share on Testimonial Page

[Resolved] Please Help – Disable Share on Testimonial Page

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi azmogul2011,
    these custom pages could have the custom field prompt, maybe hidden by default. Try to enable it clicking on the upper right “screen options” button, and selecting the “custom fields” checkbox. Cheers!

    The author of the ivy cat testimonial plugin kindly gave me code to add the custom field functionality to his pages. I have your really_simple_share_disable=yes custom field in each of the testimonial pages, but the buttons still show up on the first testimonial. The testimonial plugin is ivy cat testimonial which rotates the testimonials in the widget area.

    Hi I have the same problem. I placed the custom code of really_simple_share_disable=yes

    but it didnt work.. Please help!!!

    Thanks for the great plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Please Help – Disable Share on Testimonial Page’ is closed to new replies.