Support » Fixing WordPress » PLEASE HELP!! Blog permalinks

  • Can anyone on here point me in the right direction…
    ive changed the .htaccess permissions, ive deleted it, ive made a new one deleted that, ive looked on other forums and i can not find a solution to my problem. Here the link so you can see.
    http://www.good4rentals.com/latest-news/

    click on the POST TITLE, and it redirects to the home page, can any one please help me solve this??

    Cheers in advance.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    I just clicked this and it dont work…it takes me to the home page and not the acutal post page.

    i have NOOOOOOOOO idea what is going on here.

    ????????????????????

    i know a stupid question…but are you sure its working??,,,its taking you to the post page?

    both the post are taking me to the home page..

    arggggggggggggggghhhhhhhhhhhhhhhhhhhhhhh…HELP!!

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    My bad! It is the home page.

    Okay, calm down a bit 🙂 Remember to breathe in and out.

    First, how did you make that home page? Did you make a static front page?

    Thanks for trying to help ipstenu..

    Yeah the home page is a static page, created by ithemese builder, at first i did think it was this, but i have done other sites using this and everything was fine…. choose the static home page and select the blog page from settings bit within the admin…so i fell down another hole…lol..

    heads hurting now… but please continue to help if you can…im dtermined to solve this.

    Cheers again.

    if this cant be helped….how would i change it so each post would have “good4rentals.com/latest-news????

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Okay, can you try another theme? Like Twenty Eleven?

    Hi Ipstenu…
    I tried another theme but it didnt work, cause me a few problems to, which i managed to solve…

    Ok heres where im upto, the latest news page is now where my post are appearing, but if i change the settings within “settings” reading settings” to show the homeage and then the post pages as the “news” page, the news page then starts re-driecting to the home page.
    ????

    Cheers again for the help.

    Brook

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    And this happens on EVERY theme?

    What’s in your .htaccess file?

    Hi Ipstenu,

    Evrything i have tried has failed, i switched themes and that didnt help, i very rarely quit on problems i have to face, but this is beatin the crap out of me…lol

    heres the .htaccess

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Have you tried the old standby?

    Turn off ALL of your plugins.

    There’s nothing in WP itself that should do this, which means you have a rogue plugin, or a bad configuration. I would start by turning off the static front page and pretty permalinks, and see if that works. If it doesn’t, turn off all the plugins.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘PLEASE HELP!! Blog permalinks’ is closed to new replies.