Support » Plugin: WooCommerce » Please help. 502 Bad Gateway after altering screen options

  • Hoping someone can help…

    I went to ‘Products’ – ‘Attributes’ – and chose ‘configure terms’ – Then I selected ‘screen options’ and changed the number of attributes that is displayed per page to the maximum of 999.

    Now if I try to ‘configure terms’ I get 502 bad gateway. I cant get back into screen options now to lower the number because of the 502 bad gateway when trying to access it 🙁

    Anyone know how I can revert the number??

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Please help. 502 Bad Gateway after altering screen options’ is closed to new replies.