Support » Plugin: Resource Library » PLEASE HELP!!

  • The plugin is the best plugin of its type that I can find. It was exactly what my client was looking for, but it has stopped working.

    the current documents show fine and everything is working for documents that are already there however, I cannot add new documents anymore.

    When I click “add new” it opens the page and has a place for the title but no longer has a place to add the document.

    I know the plugin hasn’t been updated so it may be an issue with the new WordPress update. I honestly will die if I can get this fixed. There is NOTHING else like this available. The user experience is much better than the other I have found.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor farinspace

    (@farinspace)

    @mhsupermom, I would be more than happy to try to help out …

    I did a few tests with the current RELEASED plugin version v0.1.2 and the latest wordpress version v5.3 and have not found any issues. Please feel free to contact me directly at dbegunoff at gmail dot com and i can try to help further.

    Side note …

    We published this plugin what seems like ages ago, since … we have iterated over several versions “internally” (e.g. NOT RELEASED), you can have a look at what the plugin looks like now, here is an excellent example https://www.mist.com/resources/ (as of 2019-12-09) which is significantly different. You are welcomed to give this new version a try, better to use it on a new installation going forward.

    After my last contact, the plugin miraculously started working again. Now. it doesn’t work again. There is no option to add a new document file attachment. I can open the plugin, create a tile, and publish but there is no option to add the attachment.

    Where do I get the new version to test?

    My client really likes the format of this plugin and I have not been able to find a suitable replacement so I hope you can help me!

    Plugin Contributor farinspace

    (@farinspace)

    @mhsupermom, my apologies for this late reply.

    It would be difficult to tell what is causing the plugin to work, then not to work and vis-versa, my first guess is some conflict with other code/plugins.

    We do not have plans at the moment to update this plugin, until we are satisfied with our new release and with further testing. However, you are welcome to try it out … keep-in-mind it has significantly changed from the original.

    Additionally, I have not done much testing of “moving from old-version to new-version”. But, we do use our plugin in production, typically starting from a fresh-install.

    if you are interested, please reach out: dbegunoff at gmail dot com

    Dear Farinspace.
    I noticed that you said there is a new version of this plug-in. Where can I find it? thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.