Support » Fixing WordPress » *PLEASE* HELP!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Your home page is a not a FEED.

    If you want to change what displays on the site, then you need to edit the theme. There’s no “setting” to display only summaries on the front page.

    Example: Make a copy of your theme’s index.php as a backup (incase something breaks while you’re doing this). Then edit your theme’s index.php. Find “the_content”. Change it to “the_excerpt”.

    Alternatively (and much simpler), just stick the <!–more–> tag into your post where you want the “Read more of this entry” link to be.

    Thanks for you quick reply. The index.php is already using the code

    <?php the_excerpt(); ?>

    This is the entire index.php file
    http://tinypaste.com/ac61a

    I’m not a programmer, but if you tell me what to change I’ll understand just fine. Really appreciate your help.

    I’m trying to simplify this for my pastor as much as possible, so I need first attempt at getting this working without him having to input the <!–more–> tag each time he makes a post.

    edit: figured out proper more tag option, had no idea there was an icon for that in editor.

    You dont want the more tag, you want the excerpt as mentioned above.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    Thanks for you quick reply. The index.php is already using the code

    <?php the_excerpt(); ?>

    No, you’re only using that down at the bottom for the “RECENT SERMONS” piece. The one you want, under the “RECENT ARTICLE” section, is using the_content.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘*PLEASE* HELP!’ is closed to new replies.