Support » Plugin: WP eCommerce » Please help

  • I upgraded to wordpress 4.0.1 today and I upgraded to the current wp-e-commerce version. I am unable to get my site to go to the payment gateway. At the shopping cart it just keeps going back to review your order. No prompts that there is a problem, nothing. I made sure everything was current with my paypal standard account.
    The site is skincarebycarolyn.com

    I am at a loss and would so appreciate some help. I really don’t want to change the entire site over to woo-commerce, but I am desperate.

    https://wordpress.org/plugins/wp-e-commerce/

Viewing 8 replies - 1 through 8 (of 8 total)
  • hi isay81,

    i have seen this happen a couple of times on upgrades. the most common cause seems to be related to having customized the required checkout fields to be something different than what wp-ecommerce expects and needs to do its work during the checkout and payment process.

    setting the fields back to the defaults will tell you if that is the problem. if setting the fields back to the defaults works, we can then re-apply any customizations carefully to see where the issue is.

    if it turns out to be something different like a conflict between your theme’s or a third-party plugin’s javascript and the wp-ecommerce javascript we should be able to address that also.

    installing a new commerce system because of this issue would definitely be overkill, the community should be able to help you get back to where you need to be without too much of a headache.

    – jeff

    I had this issue last week. If the product has variants, then the “item will not be shipped” button gets overwritten, so you need to either add weights to the items, OR “edit shipping” in the variant area, and click each box to indicate no shipping. This should work, Good luck.

    Thank you for your help

    @awhite. I did both options and it didn’t fix the problem.

    @jeff Pye Brook How do I go back and set to default? I have looked all over the store setting and I can’t find where it will allow me to do it.

    I am seeing this warning on my dashboard: RSS Error: WP HTTP Error: SSL: certificate subject name ‘getshopped.org’ does not match target host name ‘wpecommerce.org’ What do you think this means?

    Edward

    (@edwardinstinct)

    @isay81 That RSS error isn’t anything related. it’s due to the fact that your plugin is still looking for the News feed from our old site. Once you update your plugin the feed will work. 😉

    Update: I deactivated everyone of my plug-ins and I still am unable to get the shopping cart to move to the payment gateway. Any suggestions???

    Check out skincarebycarolyn.com put something in your shopping cart and see how it won’t move forward once you fill out the info. PLEASE????

    Have you updated the plugin like suggested?

    Edward

    (@edwardinstinct)

    Dear Edward. THANK YOU! Once I saw that you made it work I figured it had to be something I was doing upon entry of my information. What I determined was If I used the “Same as billing address” checkbox with Shipping Address fields it wouldn’t allow me to move to paypal. I just took that button away and am requring everyone fill in shipping address manually. So for now it works. If you ever do a fix for that please let me know.

    THANK YOU EVERYONE FOR YOUR HELP. I have been sick about this problem and so very lost!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Please help’ is closed to new replies.