WordPress.org

Forums

Watu
[resolved] Please go to "link" to view the test (12 posts)

  1. Amberr
    Member
    Posted 2 years ago #

    Just started using your plugin recently. When I use the shortcode associated with the quiz I want to display it gives me message "lease go to 'PageLink' to view the test"

    Can you help me decipher the cause of this?

    http://wordpress.org/extend/plugins/watu/

  2. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    No more than one test can be shown on a page. That's why the link appears if you browse posts with tests.

  3. phillipb007
    Member
    Posted 2 years ago #

    I too have just got this message. I only have one test on my site. Only one test on a page.

    Please help!

  4. phillipb007
    Member
    Posted 2 years ago #

    Everything was working perfectly before.

    http://www.amigosingleses.com/level-test/

  5. phillipb007
    Member
    Posted 2 years ago #

    I really hope you can help.

  6. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    Do you have Jetpack plugin activated?

  7. phillipb007
    Member
    Posted 2 years ago #

    yes I have it activated

  8. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    It does something to the core WordPress function is_single(). I can't do anything about it, they should either fix their plugin or you have to deactivate it.

  9. phillipb007
    Member
    Posted 2 years ago #

    I think it's the latest version of jetpack that messed it up.

    When I deactivate Jetpack it works again.

    Thank you for your help.

  10. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    Welcome. I hope they'll fix it. Meanwhile I'll see if there is a workaround to using is_single, but that will be in few days.

  11. Scipio
    Member
    Posted 2 years ago #

    Hi, trying the plugin before considering to go PRO.
    Displays and work fine on a post.
    On a page, I get the "please go to 'PageLink' to view the test".
    [http://www.airboatafrika.com/bai-nomenclature/]
    Even when Jetpack is deactivated, same problem.
    Please clarify: does WATU only work on posts, not pages?
    How about the PRO version - does it work on pages?
    Thank You!

  12. prasunsen
    Member
    Plugin Author

    Posted 2 years ago #

    Some installations with Jetpack have this problem, I am still unable to resolve it. At the same time it works fine on all my installations with Jetpack. For some reason in some versions Jetpack is redefining a WordPress function is_single() and makes it always return false.

    I can investigate the problem for you if you can provide me with admin access or FTP access. My email is admin@pimteam.net. I'm interesting in resolving it but since I cannot replicate it, it's not possible to do it on my own installation.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Watu
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.