Support » Plugin: Restricted Site Access » Please Give An Update with WP Version Compatibility

  • Resolved Gobinda Tarafdar

    (@gtarafdarr)


    Hey,

    I love this tool. I’m showing this tool to create a tutorial for my views. It works flawlessly with WordPress 5.7.1 running Twenty Twenty-One theme. Can you please check it at your end and give an update? It will increase the reliability of this tool as login access has always been sensitive to all of us. Thanks a lot for creating this tool.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.