Support » Plugin: Ads.txt Manager » Please Give a New Update.

  • Resolved nvinarwana

    (@nvinarwana)


    Hy Ads.Txt Plugin Team, Your Plugin is Not compatible for new version of wordpress. please give update for plugin ads.txt

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Helen Hou-Sandi

    (@helen)

    4.0 and 4.7 Release Lead

    Hi there – is anything broken in WordPress itself or are you looking for a “tested up to” bump? I can certainly get things re-tested and update that version number but if you’re experiencing a specific bug I’d like to look at that too.

    Plugin Support Jeffrey Paul

    (@jeffpaul)

    Note that Ads.txt has been updated and confirmed tested up to WordPress version 5.3.2.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.