Support » Plugin: Custom Blocks Constructor - Lazy Blocks » Please fix the plugin with deprecated filter parts

  • Resolved kamekon

    (@kamekon)


    ‘allowed_block_types’ and ‘block_categories’ are deprecated since version 5.8.0
    Please modify the plugin, replace the filters to ‘allowed_block_types_all’ and ‘block_categories_all’.
    Error messages are be seen on PHP version 7.4.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • FYI: here are examples of the deprecated warning notices:

    Deprecated: block_categories is deprecated since version 5.8.0! Use block_categories_all instead. in /***/wp-includes/functions.php on line 5458

    Deprecated: allowed_block_types is deprecated since version 5.8.0! Use allowed_block_types_all instead. in /***/wp-includes/functions.php on line 5458

    Plugin Author nK

    (@nko)

    Hey guys.

    Thank you for reporting to me, these warnings will be fixed in the coming plugin update.

    Regards, nK.

    I can confirm that the deprecated warning notices are gone in version 2.4. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.