Calendar’s been great for me for several years. However, it’s just started clashing with another plugin, because both plugins use a function named
next_link. Such a generic name is asking for trouble, so I’d be grateful if in the next release you could rename it to something less likely to clash. Thanks.
More info here, particularly bullet point #2 (though I’m sure you’re already aware): http://codex.wordpress.org/Writing_a_Plugin#Plugin_Development_Suggestions
- The topic ‘Please fix generic function names’ is closed to new replies.