Support » Plugin: Ultimate Product Catalog - WordPress Catalog Plugin » Please fix deprecations jQuery 3.5.1

  • Hi, please fix this deprecations for (jQuery 3.5.1) because broke my page (conflict with other scripts and jQuery 3.5.1).

    Sorry for my English but I hope you understand everything 😉

    • This topic was modified 1 month, 1 week ago by krzxsiek.
Viewing 3 replies - 1 through 3 (of 3 total)
  • +1

    Thread Starter krzxsiek

    (@krzxsiek)

    This is a temporary fix. They work for me, but I had to comment on the last function that I don’t know what it does 😀
    https://pastebin.com/AgP7fcRZ

    Replace code in this file /wp-content/plugins/ultimate-product-catalogue/js/upcp-jquery-functions.js

    Plugin Support jaysupport

    (@jaysupport)

    Hi krzxsiek,

    Thank you for bringing this to our attention. We’ll look at and test this, and, if required, include any necessary changes in an update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.