Support » Plugin: Syntax Highlighter Compress » Please fix code.

  • At file syntax-highlighter-compress/tinymce/window.php

    Find

    window.tinyMCE.execInstanceCommand('content', 'mceInsertContent', false, codetext);

    and replace with

    if (tinyMCE.majorVersion >= "4") {
            			window.tinyMCE.execCommand('mceInsertContent', false, codetext);
        			} else {
    				window.tinyMCE.execInstanceCommand('content', 'mceInsertContent', false, codetext);
    			}

    I use lasted version with wordpress 4.1 and found js error from difference verion of tinyMCE. Please fix it.

  • The topic ‘Please fix code.’ is closed to new replies.