Support » Plugin: WP Crontrol » Please fill this field out?

  • Resolved Neotropic2023

    (@neotropic2023)


    I am trying to set the time after selecting the date. No matter what I enter, I get “Please fill this field out”.

    Also, why is there an additional –?
    12:00:00 — (?)

    Running on localhost.

    I use to be able to add cron jobs. Now I can not because of this time issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author John Blackbourn

    (@johnbillion)

    WordPress Core Developer

    I had hoped that this browser-native date field would simplify things but it turns out to cause all sorts of problems. I’ll probably remove it in the next version of Crontrol.

    Which browser and OS are you using?
    Which language is your site using?
    Which language is your browser using?

    Neotropic2023

    (@neotropic2023)

    OMG, I feel soo stupid. Friday was hectic day and did not realize it wanted AM or PM until today. So sorry for that! ALL IS GOOD!

    Great Plugin by the way, thank you for this!

    Plugin Author John Blackbourn

    (@johnbillion)

    WordPress Core Developer

    I’ve fixed this in WP Crontrol version 1.7 by replacing the date/time fields with a plain text field and some preset options.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Please fill this field out?’ is closed to new replies.