WordPress.org

Support

Support » How-To and Troubleshooting » Please explain this message re Malware Hack

Please explain this message re Malware Hack

  • kitkaplan
    Member

    @kitkaplan

    My client’s site was hacked getting Malware messages on alll her pages. Hostgator sent the message below. I’m not a coder so can you tell me:
    1) what scripts are and especially the “outdated scripts”?
    2) How to update plugins. Do you just hit update or do you have to reinstall?

    “I have cleaned the malicious code from your script files. Unfortunately I am unable to pinpoint how this compromise occurred as it took place over a month ago:

    However, this most likely happened due to your out of date wordpress installations. Outdated scripts are commonly vulnerable to attack and are targeted by hackers. You will want to update these, and also update plugins used by these scripts. You should also keep these up to date to prevent future attacks: ”

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Please explain this message re Malware Hack’ is closed to new replies.