WordPress.org

Support

Support » Plugins and Hacks » "Please enter API data in widget"

"Please enter API data in widget"

  • Hello! I just downloaded this widget and I’m getting “Please enter API data in widget.” The only social media accounts I currently have linked are Facebook, Twitter, Google Plus, RSS, and Email.

    I’m not sure of a couple things: (a) why I need to enter API data and (b) where to enter API data. Can anyone help?

    Thanks in advance!

    https://wordpress.org/plugins/social-media-widget/

  • The topic ‘"Please enter API data in widget"’ is closed to new replies.