Support » Fixing WordPress » Please enable referrers to your browser

  • Hi all, hope you can help me. Commenting via Jetpack has always gone fine on my blog. Until recently. If you send a comment now you get a warning ‘This form is unsafe’ (in Dutch ‘Dit is een onveilig formulier’) and then the comment are shows the message ‘Please enable referrers to your browser’. Two readers warned me and i can reproduce the issue myself in Safari.

    The info in the Codex is very old. And there isn’t anything really helpful in there. Can anyone help me?
    My blog’s address is http://www.debbieschrijft.nl/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Please enable referrers to your browser’ is closed to new replies.