Support » Plugin: WordPress MU Domain Mapping » Please edit your wp-config.php and move the line define( ‘SUNRISE’, ‘on’ );

  • WordPress MU Domain Mapping Version 0.5.5.1
    Wordpress Version 4.7.3

    When I visit /wp-admin/network/settings.php?page=dm_admin_page, I see the message:

    Please edit your /home/username/public_html/wp-config.php and move the line define( ‘SUNRISE’, ‘on’ ); above the last require_once() in that file or make sure you updated sunrise.php.

    I have done both these things:

    • In wp-config.php, I have:
      /** Sets up WordPress vars and included files. */
      define('SUNRISE', 'on');
      require_once(ABSPATH . 'wp-settings.php');
    • I have copied /wp-content/plugins/wordpress-mu-domain-mapping/sunrise.php to /wp-content/sunrise.php

    yet the same error remains.

    Help appreciated.

    Regards,
    Steve

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    MultiSite Guru

    Move the sunrise line up to where your salts & keys are defined.

    Also, if you copied and pasted the line you have pasted above, it has back ticks () instead of single quotes (”), which is the problem I was having initially.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.