Support » Plugin: JSON API » Please don't let this AWESOME plugin die!

  • Resolved dayanajabif

    (@dayanajabif)


    Hi, I love this plugin, and was very sad to read the following alert:
    “This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.”

    Do you plan to update it and keep it alive?

    Thanks for creating this awesome plugin.

    https://wordpress.org/plugins/json-api/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Please don't let this AWESOME plugin die!’ is closed to new replies.