Support » Plugin: Gutenberg » Please don’t add this to my website.

  • 2belegit

    (@2belegit)


    Please don’t add this to my website.

    I don’t like it.

    • This topic was modified 11 months ago by  2belegit.
Viewing 1 replies (of 1 total)
  • It’s now confirmed that Gutenberg will be the default editor in WP 5.0 (due Nov. 2018 or Jan 2019), but opt-out will be reasonably simple via the Classic Editor plugin.

    Installing the Classic Editor plugin on each of your sites with prevent showing the Gutenberg Editor to all users. It’s simple to use & very effective. You can use this until you decide you want to use Gutenberg.

Viewing 1 replies (of 1 total)
  • The topic ‘Please don’t add this to my website.’ is closed to new replies.