Support » Plugin: tao-schedule-update » PLEASE do not set the default publishing time 10 min. from creating the clone!!

  • Resolved flixflix

    (@flixflix)


    Users, even experienced ones, often forget to set the actual scheduled time, which results in the changes being applied to the live page way earlier than intended! This is very bad!

    Please make the default at least a month into the future, or even better: a year! Thank you.

    • This topic was modified 4 years, 7 months ago by flixflix.
    • This topic was modified 4 years, 7 months ago by flixflix.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Syberspace

    (@syberspace)

    You can change this behaviour in the Settings (Settings -> Scheduled Update)

    Which setting changes this behavior? I’d like to change this as well, but I am still not sure how. Here is a screenshot of the settings I can see:
    settings screenshot
    Do you mean that when a post is saved with no date set, we should specify that it should not be published?

    • This reply was modified 4 years, 2 months ago by kadauber.
    • This reply was modified 4 years, 2 months ago by kadauber.
    • This reply was modified 4 years, 2 months ago by kadauber.
    • This reply was modified 4 years, 2 months ago by kadauber.
    • This reply was modified 4 years, 2 months ago by kadauber.

    Which setting do we change in order to change this behavior? I see three, but I’m not sure which one would help with this problem. Here is a screenshot of the settings I see:

    Do you mean that we should change the first setting to “don’t publish” if a post is saved with no date set?

    Plugin Author Syberspace

    (@syberspace)

    Sorry for the late reply.

    Yes, set “No Date Set” to “don’t publish”

    Thread Starter flixflix

    (@flixflix)

    That’s good to know and it does solve the problem for me now that I know about it. My initial suggestion was about defaults. In other words, the plugin should ship with the above setting set to “Don’t Publish” by default. Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PLEASE do not set the default publishing time 10 min. from creating the clone!!’ is closed to new replies.