Support » Plugin: Gutenberg » Please do not include this in 5.0 upgrade – only new installs

  • None of my clients will be happy with the costs associated with preparing their sites for Gutenberg in the core update. Almost all sites have extensive use of custom fields and my clients have little appetite in retraining for, as they see it, little benefit.

    This horse has bolted but I would much rather have had 5.0 clean-up the Admin, improve the Media Library and add native custom field support.

    Please keep this for new installs only, with it disabled for upgrades, until there has been several months of widespread use so we have time to accurately ascertain plugin clashes and recoding / retraining effort.

Viewing 1 replies (of 1 total)
  • Plugin Author Tammie Lister

    (@karmatosed)

    Thanks for taking time to review. What happens in the 5.0 release has yet to be decided but there will always be the Classic Editor plugin as a first step: https://wordpress.org/plugins/classic-editor/ as you get ready for Gutenberg.

    There are some media enhancements with Gutenberg, but I’d love to know what else you’d like to see added to that?

Viewing 1 replies (of 1 total)
  • The topic ‘Please do not include this in 5.0 upgrade – only new installs’ is closed to new replies.