Support » Plugin: Wordfence Security - Firewall & Malware Scan » Please divide these features up

  • Resolved ep2012

    (@ep2012)


    Hi,

    So my website coder has mentioned this before 1 1/2 years ago & it was never done.

    Under here “Scan for out of date, abandoned, and vulnerable plugins, themes, and WordPress versions”

    We don’t need to know about “out of date” plugins or WP, because we both use ManageWP or MainWP, but we do need to know about vulnerable & abandoned plugins & themes.

    Can you do that?

    Thanks a ton

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support WFGerroald

    (@wfgerald)

    Hey @ep2012,

    Thanks for the feedback!

    I can definitely see the use for this. I’ll share this with the developers for their thoughts and file a feature request.

    Thanks,

    Gerroald

    Thanks a ton Gerroald.

    How long do you figure before I can find out one way or another & it gets implemented?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.