Support » Plugin: Vendi Cache » Please disable WordFence\s cache before enabling Vendi Cache

  • had trouble enabling cache when I upgraded to latest wordfence v6.3.12 and installing vendi cache.

    Found this on the wordfence support

    I was meaning to tell you to go check the value of “cacheType” row in the “wfConfig” table

    I changed the name of cachType to TempcacheType, as I didn’t want to delete the info.
    This was enough to get basic cache working with Vendi.

    If this is not the right way to get it to work, please let me know.
    Otherwise I thought that it might help someone.

    Also, How do I chech that basic cache is working?

    • This topic was modified 2 years, 2 months ago by  magneticeye.
Viewing 1 replies (of 1 total)
  • Plugin Contributor cjhaas

    (@chrisvendiadvertisingcom)

    Hi @magneticeye, when we forked Wordfence’s code we were able to simplify their options away from a dedicated table and into WordPress’s native option system. In theory, changes to their table shouldn’t affect Vendi Cache in any way whatsoever. That said, for compatibility reasons we decided to support their PHP constants (such as WFDONOTCACHE and DONOTCACHEPAGE) and their current code appears to still set these constants under certain circumstances.

    But to your question, to the best of my knowledge there shouldn’t be any problems with what you did and since caching is no longer supported by Wordfence it is probably the correct action.

    Thanks,
    Chris

Viewing 1 replies (of 1 total)
  • The topic ‘Please disable WordFence\s cache before enabling Vendi Cache’ is closed to new replies.