Support » Plugin: Schema » Please Clarify (Schema Compatible Up To WP 5.1.1)

  • Hi there,

    Is your plugin compatible with the current version of WordPress? (currently, 5.2.2). If so, can you update your plugin home page to show “Tested up to 5.2.2”?

    While your plugin appears to be working with WP 5.2.2 (back-end), it’s hard to tell (unless you’re a developer) if it’s working in the front-end.

    Thank you.

  • You must be logged in to reply to this topic.