Support » Plugin: Auto Affiliate Links » Please change default import/export separator to be “,”

  • Resolved nando4

    (@nando4)


    In the import blurb you even list comma as first but the selector has it as “| (vertical line)” as first. I am constantly changing this to “, (comma)” to import CSV file.

    The separator is the character who separate the columns, it can be a comma ( , ), a vertical bar ( | ) or a tab ( exactly 4 spaces ) … you can edit your datafeed in Microsoft Excell or Libre Office Calc. Make sure you save the file in csv format ( not in xls or odt ).

    Also, I delete the previous links manually before importing as otherwise the links order is not ideal. Any chance of an option to delete prior to import to streamline the process? Maybe it can be a merge by default.

    • This topic was modified 6 months, 3 weeks ago by nando4.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Please change default import/export separator to be “,”’ is closed to new replies.