Support » Plugin: Rotating Links Widget » [Plugin: Rotating Links Widget] Please change Constructor for PHP 7

  • Hi! Your plugin uses an old constructor name (a method with the same name as the class). Please consider changing this to “__construct”. PHP 7 triggers a warning for these old constructors, so the plugin is not really useable under current PHP versions. Thanks a lot for taking the time to commit this fix.

    • This topic was modified 1 year, 5 months ago by  Ammaletu.
  • The topic ‘[Plugin: Rotating Links Widget] Please change Constructor for PHP 7’ is closed to new replies.