WordPress.org

Support

Support » How-To and Troubleshooting » Please BIG error in my POST area :( please i can’t post anymore :( in wordpress

Please BIG error in my POST area :( please i can’t post anymore :( in wordpress

  • Hello

    please i got a big trouble please some one kind want to help me 🙁

    i can’t post anything.. when i click on (Write >> Post) or (Write >> Page)

    the area where i write it appears to me but i can’t type anything!!!!!!!

    i mean tho cursor of writing didn’t appear & i can’t type it seems that it is a background or something like that!!!

    when i tried to change to (Code) i saw in the status bar (Error in page) it was good with me & i was able to write posts BUT from three or four days the problem appears 🙁

    please could anyone help!!!!!!!!!!!

Viewing 15 replies - 1 through 15 (of 25 total)
  • mrmist

    @mrmist

    Forum Janitor

    Could you write stuff before?

    When did you stop being able to write stuff?

    Did you change anything between when you could write stuff
    and now?

    What browser are you using?

    Are you able to click into the box where you write stuff?

    yeah i was able to write before you could check my blog

    http://mrbean.q8ieng.net

    i didn’t change anything just i connect then tries to post then discovered that i can’t click into the box where i can write.. the icons appeared to me it’s ok (icons for Blod, center, so on) & when i click on code mode in the status bar (Error in page)

    i’m using internet explorer..

    i didn’t change anything neither in the wordpress nor programmes i use!!!!!!!!!

    i wonder what can i do please help!!!!! 🙁

    mrmist

    @mrmist

    Forum Janitor

    Try deactivating all your plugins for a while and then creating a post. If you can write then, you can enable your plugins one by one to discover which one causes the problem.

    but it was work when the plug-ins are enabled so i think the plug-ins they didn’t cause any problems!!!!! 🙁

    mrmist

    @mrmist

    Forum Janitor

    Probably not it is just something to try.

    Hi all, I’m having the same prob. I’m able to update the stuff w/ my husbands laptop, but not on my pc. I’ve even upgraded my ie to ver 7. I have images of the errors my IE gives me here:

    http://s94.photobucket.com/albums/l100/myinterests/?action=view&current=error.jpg

    http://s94.photobucket.com/albums/l100/myinterests/?action=view&current=objecterror.jpg

    I have disabled the plugins, but it did not change a thing. 🙁

    mrmist

    @mrmist

    Forum Janitor

    OK i have a thing to try.

    What happens if you go to

    Tools -> Internet Options -> Security -> Click trusted sites -> click sites -> Enter

    http://yourdomain.com untick the box at the bottom, click Add, close and ok

    (obviously replace yourdomain.com with the address of your site)

    Then try reloading your add post page?

    mrmist

    @mrmist

    Forum Janitor

    You are not alone…

    iscash had this problem in this thread

    http://wordpress.org/support/topic/129114?replies=3

    Though it seemed to be plugin related there :S

    i did what you told me.. security then i added my site!!!

    the same nothing changed 🙁 please HELP!!!!

    mrmist

    @mrmist

    Forum Janitor

    Ok, I’m really running low on ideas now. My guess would be, if you’re seeing this behaviour in IE, to try downloading another browser such as Opera just to see if you can post from that browser.

    That would identify whether it is a browser issue, or a site issue.

    Okay, I happen to have 2 sites on 2 different servers that I have WP running on… while one site I can not work with the WP, the other site I can. >_< So I don’t think it’s a IE issue at least for me. The site that WP isn’t working on the server went down after I turned off the plug ins and I can’t work on it till they get the server up.

    mrmist

    @mrmist

    Forum Janitor

    Are they both at the same version with the same plugins?

    yes

    mrmist

    @mrmist

    Forum Janitor

    ooer it is a proper puzzler. I’m afraid that I’m out of ideas. I’m sure someone else will come along soon.

    Okay, I just got my server back up. I just re-uploaded the files and *knock on wood* it seems to be working for now. I guess one of the files had gotten corrupted. I also removed the folders that Front Page put in.

    Thanks for all of your help!

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Please BIG error in my POST area :( please i can’t post anymore :( in wordpress’ is closed to new replies.