WordPress.org

Support

Support » Plugins and Hacks » Transposh WordPress Translation » [Resolved] Please be more specific because Im a little stupid…

[Resolved] Please be more specific because Im a little stupid…

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey Fodermester –
    To get the language options to show up, simply go to the Languages tab, and click the languages you want to show up – they will turn green when selected. Save, then go to your widgets menu on the Dashboard, and add the widget to your sidebar, or footer, or another area where widgets are allowed in your theme.

    When you are logged in as Administrator for the site, and you are viewing your site, you should see the flags, or dropdown, or whatever option you have chosen to display the widget. When you click select the language to translate the site, a checkbox will show up under the flags that says “Edit translation” – check it, and you should see the “translation interface.”

    Post back if you are still confused….

    Plugin Author Ofer Wald

    @oferwald

    Thanks Sue 🙂

    Hi.

    I have the same problem. There is no “edit translation” checkbox when i choose language on the widget.

    cheflyhne.no

    Figoured it out.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Please be more specific because Im a little stupid…’ is closed to new replies.
Skip to toolbar