WordPress.org

Forums

Social Articles
[resolved] Please advise how to customize the layout template (12 posts)

  1. perasad
    Member
    Posted 2 years ago #

    Hello,
    I would really like to use this great plugin, could i ask you for some hints how to customize the plugin's template to match my premium theme ? As soon as i click on the new tab, the profile layout is completely messed up. I searched for solutions, but don't really understand how and where to edit code..afraid of making more mess. I would be grateful for any help.

    http://wordpress.org/extend/plugins/social-articles/

  2. Broobe
    Member
    Plugin Author

    Posted 2 years ago #

    Hi! Which premium theme are you using? Could you show me some print screens to make me an idea? If It is something related with style, I will fix it.

    Thanks for using our plugin!

  3. perasad
    Member
    Posted 2 years ago #

    Hello Broob,
    thank you for your answer, i'm using MADE Theme,
    and i placed two screenshots here:

    Profile look with Social Articles activated:

    https://picasaweb.google.com/lh/photo/X1pdhZA6J5zWfTWdkbSI4-flCW8uKXpFXhaZ7qpAegs?feat=directlink

    and normal tab look:

    https://picasaweb.google.com/lh/photo/XzL4JmzW0XEB7u1ChUoklOflCW8uKXpFXhaZ7qpAegs?feat=directlink

    If you like and need, i would also gladly help you with russian translation later.

  4. mconte
    Member
    Plugin Contributor

    Posted 2 years ago #

    Hi @perasad,

    I think that this is a layout problem related with the theme. Do you have a link to download the theme? If you can provide me the theme, I will fix the layout for you.

    You can write me to our e-mail support.

    Thanks for using our plugin!

  5. AllenPayne
    Member
    Posted 2 years ago #

    I have the same problem. @perasad, did you find a solution?

  6. Broobe
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Are you using the same theme? If you could send me your theme I will try to figure out what's going on. You can send it to our contact email.

    Thanks!

  7. AllenPayne
    Member
    Posted 2 years ago #

    @broobe, I just realized my problem is different than perasad's (i think). Take a look:

    http://img843.imageshack.us/img843/778/51201363826pm.png

  8. AllenPayne
    Member
    Posted 2 years ago #

    UPDATE: I edited the css and it looks fine now.

  9. Broobe
    Member
    Plugin Author

    Posted 2 years ago #

    You should remove the max-width:680px in the stylesheet. I mean, it's not a bug, it is on purpose. But you can always change the css :)

  10. Broobe
    Member
    Plugin Author

    Posted 2 years ago #

    Great!

  11. AllenPayne
    Member
    Posted 2 years ago #

    Instead of removing it, i changed it to max-width: 100%;.

    It works fine except the tags field gets a bit messed up.

    To fix it i changed this:

    .options-content{ width: 30%;}

    To this:

    .options-content{width: 29%;}

  12. Broobe
    Member
    Plugin Author

    Posted 2 years ago #

    Great!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Articles
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.