Support » Plugin: Qtranslate Slug » Please add support for mqTranslate

  • Resolved chsxf

    (@chsxf)


    As of version 2.6.2.2 of mqTranslate, we restore support for qTranslate Slug features (broken in previous versions). However, your plugin needs to supports ours.

    Can you edit this single line (261) in qtranslate-slug.php by replacing :

    return ( version_compare($wp_version, "3.3", "<" ) || !is_plugin_active('qtranslate/qtranslate.php') );

    by

    return ( version_compare($wp_version, "3.3", "<" ) || (!is_plugin_active('qtranslate/qtranslate.php') && !is_plugin_active('mqtranslate/mqtranslate.php')) );

    Thank you

    https://wordpress.org/plugins/qtranslate-slug/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Please add support for mqTranslate’ is closed to new replies.