Support » Plugin: Carousel Slider » Please add RTL compatibility

  • Hello Plugin Author,

    I am using this plugin since a while and now I have to add this to multi-language site but I got one issue when I am using it for rtl language. It is not showing for rtl languages.

    Please add the compatibility for this.

  • You must be logged in to reply to this review.