WordPress.org

Support

Support » Plugins and Hacks » BuddyPress Extended Friendship Request » Please add compatibility with BuddyPress 1.6!

Please add compatibility with BuddyPress 1.6!

  • This plugin looks amazing, and is easily one of the best plugins developed for Buddypress run websites.

    Please, whoever built this awesome plugin,
    please update this to be compatible with the
    current versions of BuddyPress, aka, BuddyPress 1.6 and higher!
    I would so want to use this, but I am restricted due to
    the fact that I am using WordPress 3.5, and BuddyPress 1.6,
    so this plugin at this point is outdated.

    Again, thanks for making this plugin, whoever you are,
    and please consider making this once again available
    to current users of WordPress and BuddyPress 🙂

    http://wordpress.org/extend/plugins/buddypress-extended-friendship-request/

  • The topic ‘Please add compatibility with BuddyPress 1.6!’ is closed to new replies.
Skip to toolbar