Support » Plugin: WP YouTube Lyte » Playlist via shortcode broken

  • Resolved pete777

    (@pete777)


    I am able to embed via autoembed method, but using the shortcode format on the description page – [lyte id="A486E741B25F8E00" playlist="true" /] – I get a youtube box that simply says “This video does not exist”.

    If I click on the small bottom-right Youtube icon, it goes to a URL – http://www.youtube.com/watch?v=videoseries&list=PLPLA486E741B25F8E00 which also is a dead-end page on Youtube.

    My current theme has custom input areas that support shortcode, but not autoembed, so I’d like to get this sorted.

    http://wordpress.org/plugins/wp-youtube-lyte/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Goossens

    (@futtta)

    Darn, that’s a stupid mistake on my part.

    Could you go into /wp-content/plugins/wp-youtube-lyte/wp-youtube-lyte.php and on line 376 replace

    if ($playlist) {$action="playlist?list=PL";} else {$action="watch?v=";}

    with

    if ($playlist) {$action="playlist?list=";} else {$action="watch?v=";}

    That should fix this. I’ll make sure to include this in the next release.

    That did the trick. Thanks! And thanks for the handy plugin 🙂

    Plugin Author Frank Goossens

    (@futtta)

    Morning Pete; I just pushed out a test version of WP YouTube Lyte 1.3.3, would be great if you could download & test this 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Playlist via shortcode broken’ is closed to new replies.