Support » Plugin: SportsPress - Sports Club & League Manager » players to the match

  • Resolved nedimlipa

    (@nedimlipa)


    I would just ask for information if there is a possibility that when adding players to the match only the players of that club will appear that it is not possible to add other players. I have set one player to play in one club, in which season, and in which league in question. However when I go to the player list and show all I can add any player no matter what my filter is on.

    example I have a certain staff of one club that is only related to that club, however when I want to add I am offered all from the staff and from other clubs which is confusing. How is it possible to make a selection or filter to show only players and staff of that club

    a picture with 6 people from the staff tied to the club

    https://ibb.co/HFJWRxg

    and then when I want to add certain people before the game I am offered a complete base with all active staff from other clubs

    https://ibb.co/Dzxnt0R

    the situation is the same with the players

    • This topic was modified 1 month, 3 weeks ago by nedimlipa.
Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor Roch

    (@rochesterj)

    Hi there!

    Thanks for reaching out.

    In these places, you should see only the players/staff from your team.

    Please make sure that you add the team, season and competition first. Then update/save draft. After that you should see only the players for the right combination that you have.

    We can’t really tell what you did so far as the screenshot is cut off.

    Thanks!

    Thread Starter nedimlipa

    (@nedimlipa)

    hello
    i reviewed everything however still everyone sees all the players everyone sees all the games from the user. Whether and how they can send you access data to see what it is about

    Thread Starter nedimlipa

    (@nedimlipa)

    to at least try this.

    Namely, the player Lakovic Davor is a player of Iskra and in details he is not related to the national team of BiH anywhere. He is also not related to the season at all because the last season is 2019/2020.

    https://ibb.co/x3Srj3t

    However, when I choose a new event and the national team of BiH, the mentioned player in the list appears to me, although he is not connected in any way.

    https://ibb.co/M2QyfYQ

    Yes it’s normal. The displayed players are not filtered (league, seasons, etc.). This displays all the players on the team.

    Thread Starter nedimlipa

    (@nedimlipa)

    whether there is a possibility to filter

    Plugin Contributor Roch

    (@rochesterj)

    Hi there!

    Oh, I see what you mean. So you see all players for that team in particular, and not all players in general? If yes, then sure, that’s how it works at the moment.

    Thanks!

    Thread Starter nedimlipa

    (@nedimlipa)

    hello
    I see all the players from all the clubs. I’m trying to see how to disable it because when one club wants to add its players who will play in the game, it can add players from another club to its team, which is unacceptable. Just put yourself in a situation where you lead one club and today you have a match with another club and the association has added all the players who can play for a certain club and you can now add each player to the player list and the one who is in your club and the one from another club. I hope we understand each other now

    Plugin Contributor Roch

    (@rochesterj)

    Hi there!

    I’m not sure if I get what you mean.

    So you see all players for that team in particular, and not all players in general? Or do you see all players even if you have the player lists set up?

    Thanks!

    Kind Regards,
    -Roch

    Thread Starter nedimlipa

    (@nedimlipa)

    request realized thanks

    Plugin Contributor Roch

    (@rochesterj)

    I’m glad it’s resolved!

    Let us know if you need anything else.

    Kind Regards,
    -Roch

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.