Support » Plugin: HTML5 jQuery Audio Player » Player suddenly not showing up

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Maeve Lander

    (@enigmaweb)

    Yep… looks like the shortcode is wrong.

    It should be [hmp_player] (note the underscore)

    Actually I made a mistake (it was black text on dark background)… but it does actually say [hmp_player]. It’s on this page towards the right side: http://www.nowdenial.net/

    Plugin Author Maeve Lander

    (@enigmaweb)

    Is it in a sidebar as a widget? Because the player doesn’t currently work particularly well as a widget.

    This is one of the features being included in next major release…

    Yes it is being used as a widget. It’s worked perfectly fine up until very recently though. Maybe there was a WP update that made it not work anymore.

    Plugin Author Maeve Lander

    (@enigmaweb)

    Ok yeah I think that’s almost certainly the problem. Just to confirm that though, maybe try removing it from the widget and placing it in a normal page as a test. If it works, then yes it’s definitely a widget issue.

    On the bright side, I have just launched version 2.0 and the Pro version has much better widget support in this, so if it is definitely a widget issue then please install latest version and hopefully that should correct the problem

    Just updated to the newest version. Looks like it does work when put on a page, but still nothing in the widget for some reason.

    Plugin Author Maeve Lander

    (@enigmaweb)

    You can’t put more than 1 player on the same page… so if it’s in the page alone that will work, or if it’s in the sidebar alone that will work…. but if it’s in both the page and the sidebar on the SAME page then neither player will display properly.

    Re the new widget feature…. did you drag across the actual widget? Or did you try putting shortcode in a text widget? Because for new version 2.0 there is an actual dedicated widget for the player…

    I was using the player on the sidebar of the news page, and every other page uses full-width with no sidebar. So only once on the same page.

    I have the shortcode in a text widget… I don’t have an option to put a dedicated widget on there… nothing new showed up in the widgets page after I updated the plugin.

    Plugin Author Maeve Lander

    (@enigmaweb)

    In Pro Version 2.0 your Appearance > Widgets area should have a new widget like this screenshot.

    Does yours not look like that?

    You can’t use the regular shortcode in a plain text widget – it just doesn’t work that way – you have to use the dedicated widget.

    I don’t see that anywhere. Is that not in the free version?

    Plugin Author Maeve Lander

    (@enigmaweb)

    No sorry its Pro only for this feature

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Player suddenly not showing up’ is closed to new replies.