Support » Plugin: HTML5 jQuery Audio Player » Player not showing WP 3.5.1, plugin 2.0

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi again, forgot to say I’m using the Responsive Theme (with Child theme), switched to twenty ten and eleven just to check: no change. Player still doesn’t show .

    The only thing I see is that in the code source you get oga instead of ogg but that shouldn’t be the pb?

    var myPlaylist = [

    {
    mp3:’http://www.sowave.fr/wordpress/wp-content/uploads/2013/02/life.mp3′,
    oga:’http://www.sowave.fr/wordpress/wp-content/uploads/2013/02/life.ogg’,
    title:’Thats the life goes’,
    artist:’sowave’,
    rating:”,
    buy:”,
    price:”,
    duration:”,
    cover:’http://www.sowave.fr/wordpress/wp-content/uploads/2013/02/communication125.jpg’
    }, ];

    Plugin Author Maeve Lander

    (@enigmaweb)

    Hi Marlene, sorry you’re having problems and thanks for giving good description of what you’ve tried so far.

    I’ve taken a look at your code and I can see in the error console a JS error showing up line 706 which is where the player is trying to show the description you entered for that playlists. I think the problem could be that you’ve used some characters that the site isn’t liking… can you try getting rid of the exclamation mark (!) and see if that fixes it? If not, also try removing the quotes, and the accent grave I can see you are using in that field…. let me know if this fixes the issue…

    Hi, well while you guys are struggling with the heat, flames and floods, we’re having our share of problems in the French Pyrénées with too much snow! All lines went dead at the beginning of the week, so sorry for not getting back to you sooner.

    Trust the french to complicate things;-). Your answer was just RIGHT!

    Thanks again for helping out so quickly and sorry for the delay!

    Plugin Author Maeve Lander

    (@enigmaweb)

    Excellent, I’m happy that solved your problem. 🙂

    Sorry to hear about too much snow – actually really hard for me to imagine because I’m from Western Australia and it’s the total opposit here – just sand and bush and sun! ;-p

    Anyway thanks for writing back and glad your issue is resolved.

    Oh if you like the plugin it is really helpful if you can give a nice rating/review here. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Player not showing WP 3.5.1, plugin 2.0’ is closed to new replies.