Support » Plugin: Featured Podcast Widget » Player is longer then the side bard

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Richard Farrar

    (@rmfarrar)

    Try going to the Blubrry plugin audio player configuration page and set the audio players maximum width there.

    HMSE7

    (@hmse7)

    Hi,

    I really like the general idea of your widget. I am just facing two problems:

    1) I cant change the size of the player (like in the post before), the Blubrry plugin allows such configuration changes for other players, but not for the MediaElements one.

    Is this due to the fact that within WP 3.9, this player is integrated?

    2) On the post, I now see TWO players, obviously one that is activated whenever you integrate an audio file into a post and one that is related to the fearured podcast widget.

    Actually I dont have a clue in which .php file or else I could deactivate the default player.

    Here s the post:

    http://hms-testgelaende.de/blogs/sahifa/?p=417

    Thank you very much for your help!

    Plugin Author Richard Farrar

    (@rmfarrar)

    Hi HMSE7,

    Thanks for your questions and I’m pleased to hear that you like the basics of my plugin.

    In answer to your first question, the player size can only be adjusted by the settings directly in the PowerPress plugin. I have spoken with Blubrry as it would be nice to be able to size the player from my widget, but as of the moment I don’t think that capability is supported by their plugin unfortunately. Again unfortunately the particular player that you’re using isn’t sizeable from PowerPress so the easiest solution would be to choose another player for the moment I’m afraid.

    In answer to your second question, to deactivate the default player you need to go to the PowerPress plugin -> Media Appearance: Blog Posts and Pages : Display Media & Links, try setting it to Disable.

    Hope this helps.

    HMSE7

    (@hmse7)

    Hi Richard,
    thank you so much!

    I have indeed exchanged the player now since I saw no other possibilty & will see if Blubrry will have an option for resizing the player one day.

    Also, I used an empty text widget & simply inserted the shortcode of the featured podcast widget there (instead of using the featured postcast widget itself) which somehow worked for me.

    In the post itself, I deleted the code which calls for the default media player but verified the audio files URL in the “podcast episode” box (which I guess comes from the PowerPress plugin and which I did not see at first).

    Well, a little trial & error (no real coding skills on my side), but for the moment I m fine I guess. 🙂

    Thanks again,

    Hanns-Martin

    Plugin Author Richard Farrar

    (@rmfarrar)

    You’re welcome and it’s good to hear that you’ve found a way forward for now.

    Richard

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Player is longer then the side bard’ is closed to new replies.