Support » Plugin: Team Rosters » Player Bio Page Not Showing

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mark O’Donnell

    (@markodonnell)

    Hi Bryan,
    Thank you for posting this here. Interesting problem. The HTML for the page is there but it’s invisible. The link helps.

    Hummm, the page works on

    I will poke around a bit with the inspector in the browser. In the meantime, please try the following:

    1. Turn on DEBUG in WordPress. It’s pretty easy. If you dont’ know how, see https://wordpress.org/support/article/debugging-in-wordpress/. What messages do you get, if any.

    2. Change your theme to a “standard” theme that comes with WordPress like Twentytwenty, or Twentytwelve, whatever. Don’t worry about how your site looks, just try the page. See anything.

    3. Deactivate ALL plugins except Team Rosters. Don’t worry about your site, just try the page.

    Please let me know the results.

    Thanks,
    Mark

    Plugin Author Mark O’Donnell

    (@markodonnell)

    Bryan,
    If you tried my second suggestion above, I bet the problem went away! Here’s the problem, your theme is positioning the footer element as RELATIVE as shown in this screenshot. http://shoalsummitsolutions.com/wp-content/uploads/Player-Profile-Orig.png I removed the CSS rule to position the footer relative and the player profile appeared as shown in this screenshot. http://shoalsummitsolutions.com/wp-content/uploads/Player-Profile-Fix.png

    You have several options:
    o change the theme’s CSS rules for the footer and/or re-write the footer.php file (I’ve never seen a theme position the footer relative)
    o use a different theme,
    o re-write the plugin’s player profile template to “match up” with the theme (likely not too difficult). It might also be possible to customize the CSS rules for the plugin to “match up” with the theme, but (without giving it a lot of thought) I’m not sure how that would work.

    Hope this helps you out.

    -Mark

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.