Support » Plugin: Ventus - Weather Map Widget & Shortcode » Play Pause is covered

  • Resolved kirkmahr


    The area where play the timeline is covered by the forecast. The page listed I set forecast = false, yet it still appears.

    What do I need to do to fix this?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author David Matthew


    Hi kirkmahr, are you using the shortcode or the widget? If the shortcode, can you copy and paste in the exact shortcode you’re using?

    Thread Starter kirkmahr


    [ventus width=”100%” height=”700px” radius=”0px” loading=”lazy” lat=”35.000″ lon=”-93.00″ zoom=”4″ layer=”radar” level=”surface” scale=”F” units=”mph” pressure=”false” marker=”true” model=”gfs” forecast=”false” time=”12″]

    Plugin Author David Matthew


    Hi kirkmahr, thanks for that. Can you try just removing forecast=”false” altogether? If not setting it to true, it’s best to leave it out altogether as the default value is just empty rather than false.

    Also, I copied your shortcode into notepad and there was a mixture of differently-styled quotation marks, so try to make sure they’re all the correct " and not or .

    Hope this helps.



Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.