Support » Plugins and Hacks » [Resolved] Play only first 2 slides

[Resolved] Play only first 2 slides

  • I installed the plugin without problems, but the problem is that the animation only shows me the first 2 slides of 3 .In mysql it’s ok, pictures are on ftp, in the slidewhow appear only 2 of 3 photos and only in my second sequence on slidewshow appears the 3rd photo or still showing me only 2 photos.
    I looked in the source code and found this: `div class=”easingsliderlite-slide active” style=”max-width: 640px; max-height: 240px”>
    <img src=”http://www.MYSITE.ro/wp-content/uploads/2013/04/fotograf-profesionist-craiova-oferta-sedinta-foto-fete-craiova-3.jpg” <strong>style=”display: none;”</strong> original=”http://www.MYSITE.ro/wp-content/uploads/2013/04/fotograf-profesionist-craiova-oferta-sedinta-foto-fete-craiova-3.jpg” class=”easingsliderlite-image” ` where comes this “style=”display: none;” ?????


Viewing 13 replies - 1 through 13 (of 13 total)
  • So, i saw that in IE doesn’t works at all, in Firefox just the fisrt 2 and in Chrome it’s ok !

    Plugin Author MatthewRuddy


    Hi @ivalentin, could you link me to your site? I’ll take a quick look.

    Hey Matt.
    Thanks so much for your work.
    My easing slider will only show the first slide.
    I tried adding them separately, and I keep getting “HTTP Error” when trying to upload a new slide.
    I tried reloading the old settings and this didnt help either.
    No matter what slide is the first, it is the only one that is displaying in the slider, so I dont think its the image files.


    also when i edit the slider settings, they look fine in the preview, but do not change the outcome on my homepage.

    all other plugins have been deactivated.

    Its odd that when I am in the “Customize” Mode

    It shows all the images, it shows all my customized settings perfectly. Yet when I save it, the finished product does not populate the way I see it in the “Customize” Mode.

    Plugin Author MatthewRuddy


    Hi @hectoratwg, the issues are being caused by your theme. It’s adding some really generic custom styling via PHP that is completely breaking the slideshow’s layout and destroying how it should be rendered.

    Being honest this is pretty bad practice and I’d get in contact with the theme developer about the issues immediately. Generating CSS files using PHP is never a great idea and makes troubleshooting extremely difficult.

    How can I downgrade to the previous version? I didn’t have the problem then?

    Plugin Author MatthewRuddy


    Did you upgrade the other plugins as well? Because the error being reported is coming from The Events Calender. All Easing Slider versions should suffer from the same fate.

    I did. I actually deactivated the Events Calendar. Should I delete it?

    Plugin Author MatthewRuddy


    Hi @hectoratwg, I appear to have mistaken this topic for another one when referring to The Event Calender (this topic here).

    The issues you’re having don’t appear to be related to another plugin. They are related to the theme’s custom CSS created using PHP. It is overriding the Easing Slider’s styling and breaking its layout. Try changing to another theme temporarily; the plugin should work, verifying this.

    Is there anyway to downgrade to the previous version?

    Plugin Author MatthewRuddy


    You can download it here, but as mentioned you’ll potentially still have problems and I wouldn’t recommend using an older, outdated version.

    I’ve managed to figure out a way to override the theme problems. Try adding the following CSS to the themes style.css file:

    .easingsliderlite img {
        border: 0 !important;
    .easingsliderlite div {
        clear: none !important;

    Should do the trick.

    The issue is related to your theme’s unconventional way of styling custom CSS. Likely to cause a lot of future problems, I really would recommend looking into it further to save you future problems.

    That worked out great. Pagination wont respond to customization, but I dont need it. Thanks again for all your help.

    Plugin Author MatthewRuddy


    Ok, glad it’s sorted! 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Play only first 2 slides’ is closed to new replies.