Support » Plugin: Photo Gallery, Images, Slider in Rbs Image Gallery » Play Button on Video Not Showing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author robosoft

    (@robosoft)

    It’s could happening because of few reasons:
    1. Make sure that your gallery images have video links defined
    2. Make sure that you have enabled zoom gallery button.
    When your have defined video link and enabled zoom gallery button. Also you can change icon for this button to play button.

    Thread Starter johnzeiger

    (@johnzeiger)

    I did not have the zoom gallery button enabled. However, there is now a play button showing for images not linked to videos too which is not desirable. Ideally, I want just a link button on images linked to web pages and just a play button on images linked to videos. In other words, I do not want a visitor to be able to open a plain image in a lightbox, just videos

    On my website
    <http://floralandhardyofskippack.com/home-new/&gt;, all of the images are
    linked to other internal pages except the Basket Fillers pic which links to
    a video. When I hover over the Basket Fillers pic, I want a play button to
    show (which it currently does). For all of the other images, I don’t want
    the play button to appear; I just want either the link icon to appear or no
    icon to appear and clicking on any part of the image takes the visitor to
    the linked internal page

    Is that possible?

    Thread Starter johnzeiger

    (@johnzeiger)

    The correct website link is http://floralandhardyofskippack.com/home-new/

    Plugin Author robosoft

    (@robosoft)

    I guess that images in gallery do not linked to the video resources. When you define some video link in gallery images settings after click on link button (with play icon, in your case) you’ll see video in lightbox.
    Unfortunately for now it’s not possible to configure zoom gallery buttons to show/hide this buttons in one gallery. For not it’s possible to show or hide all this buttons at once. For now we have such plans to implemented something like this in our future gallery updates.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Play Button on Video Not Showing’ is closed to new replies.