Support » Plugin: WP Super Cache » Plans to update to WP 5.7 compatibility?

  • I was just about to update to WP 5.7 today and see your plugin is not yet compatible. Any idea when that might happen? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plans to update to WP 5.7 compatibility?’ is closed to new replies.