Support » Plugin: Blackhole for Bad Bots » Plans for Fast Velocity Minify Compatibility?

  • Resolved add.redford

    (@addredford)


    Hey there, love the plugin. Just wanted to know if/when you might have plans to make the plugin compatible with Fast Velocity Minify? I tested it and can see the “do not follow” link currently does nothing.

    Many thanks,

Viewing 1 replies (of 1 total)
  • Plugin Author Jeff Starr

    (@specialk)

    No current plans, but will add it to the list. Thank you for the feedback, @addredford. Feel free to post again with any further questions, ideas, etc.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.