Support » Plugin: Appointments » Planning on using Google? Look elsewhere!

  • I discovered the Google sign-in feature was not working correctly and requested help. I was instead told that this function is INTENTIONALLY broken and that I can “use a css code” to hide this feature. Since when do plugin creators incorporate front-end website features and then intentionally break them only for us to find them by user-complaint or after spending hours trying to find out what we did wrong to misconfigure the plugin? I’m really disappointed to see this kind of practice coming from such a well-respected developer and I really hope I have a reason in the future to update this review to a better rating. Shame.

Viewing 1 replies (of 1 total)
  • Hey Luckyfox,

    I reviewed your ticket on this and I think there may have been a misunderstanding. This is not something that is intentionally broken. Google deprecated OpenID last year; however, domains that were setup with OpenID before it was deprecated will still work fine. For that reason, we left the feature in our plugin so those users could still use it šŸ™‚

    We actually do have an updated version coming out with a message that states this more clearly. Sorry for the misunderstanding here luckyfox!

    Would you mind contacting me through our private contact form? https://premium.wpmudev.org/contact/

    Select “I have a different question” and for subject line “Attn: Tyler Postle“.

    I’ll see if I can find a fix for you in the meantime so you can use Google login too.

    Look forward to hearing back!

    Cheers,
    Tyler

Viewing 1 replies (of 1 total)
  • The topic ‘Planning on using Google? Look elsewhere!’ is closed to new replies.