Support » Plugin: WooCommerce Checkout Terms Popup » Planned updates to support WooCommerce 3.5.x

  • vpreatr

    (@vpreatr)


    Will the current version work with WooCommerce v3.5 and if not, any plans on updating? Thanks!

  • You must be logged in to reply to this topic.